[home] [news]  [episode guide] [album guide] [collector's corner] [FAQ] [people & places] [brush with velvet] [gallery] [downloads] [store]

The Partridge Family Bulletin Board Forum Index
The Partridge Family Bulletin Board
C'mon, Get Happy!
 
[FAQ] [Search] [Memberlist] [Usergroups] [Register] [Profile] [Log in to check your private messages] [Log in

Problems Posting

 
Post new topic   Reply to topic    The Partridge Family Bulletin Board Forum Index -> Ask The Webmasters
View previous topic :: View next topic  
Author Message
Randy64
Official Bus Driver


Joined: 10 Apr 2005
Posts: 1639

PostPosted: Tue Jan 15, 2008 11:45 am    Post subject: Problems Posting Reply with quote

For the last several weeks, every time I try to submit a post I get the message "Invalid Session" and I have to resubmit several times before it takes. Honestly, I hate to complain but I wonder if anyone else is having this problem?
Back to top
View user's profile Send private message
Amy from Boston
The Newest Partridge!
The Newest Partridge!


Joined: 06 Apr 2005
Posts: 1052
Location: State of Euphoria

PostPosted: Tue Jan 15, 2008 12:14 pm    Post subject: Reply with quote

I am having that problem as well, Randy.
_________________
They ran away to Europe to avoid the publicity....
Back to top
View user's profile Send private message Visit poster's website
dreamboatkaren
Keith's Date
Keith's Date


Joined: 07 Apr 2005
Posts: 460
Location: Madison, Wisconsin

PostPosted: Tue Jan 15, 2008 10:33 pm    Post subject: Reply with quote

Me too, sometimes it says that I'm banned!
_________________
Keep your love alive,
Karen
Back to top
View user's profile Send private message Visit poster's website
Scott
Administrator
Administrator


Joined: 05 Apr 2005
Posts: 3962
Location: San Pueblo, CA

PostPosted: Wed Jan 16, 2008 12:18 am    Post subject: Reply with quote

I'm not having any problems but I'm on a MAC. Are you all on PCs?

Sorry for the problems, but there's nothing I can do about it right now. I mentioned in another thread that there were Board problems due to spambots that infiltrated the site. I thought most/all of the issues had been resolved, though. This must be another one of them.
Back to top
View user's profile Send private message Visit poster's website
Randy64
Official Bus Driver


Joined: 10 Apr 2005
Posts: 1639

PostPosted: Wed Jan 16, 2008 9:30 am    Post subject: Reply with quote

Yes, I'm on a PC.
Back to top
View user's profile Send private message
dreamboatkaren
Keith's Date
Keith's Date


Joined: 07 Apr 2005
Posts: 460
Location: Madison, Wisconsin

PostPosted: Wed Jan 16, 2008 5:18 pm    Post subject: Reply with quote

I am also on a PC
Back to top
View user's profile Send private message Visit poster's website
PJ
Mayor of San Pueblo


Joined: 06 Apr 2005
Posts: 1812

PostPosted: Wed Jan 16, 2008 6:18 pm    Post subject: Reply with quote

I post from a PC at work and a Mac at home. I've never had trouble posting, but I sometimes have to refresh a lot to get the board to load.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Partridge Family Bulletin Board Forum Index -> Ask The Webmasters All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


"gethappy" phpBB template © 2005 www.cmongethappy.com
Powered by phpBB © 2001, 2005 phpBB Group